DIS-200G-12PSW

Промышленный управляемый L2 коммутатор с 10 портами 10/100/1000Base-T и 2 портами 1000Base-X SFP (8 портов PoE 802.3af/at, PoE-бюджет до 240 Вт)

Описание

Управляемый коммутатор DIS-200G-12PSW, оснащенный 10 портами 10/100/1000Base-T (8 портов поддерживают Power over Ethernet (PoE)), а также 2 портами 1000Base-X SFP, которые используются для организации подключения к высокоскоростной магистрали, предназначен для применения в сетях промышленных предприятий. DIS-200G-12PSW поддерживает технологию D-Link Green и расширенные функции управления и безопасности. Функции управления включают SNMP, управление на основе Web-интерфейса и интерфейс командной строки (CLI).
 
Надежная конструкция
Металлический корпус (стандарт IP30) и широкий диапазон рабочих температур позволяют использовать DIS-200G-12PSW в неблагоприятных условиях окружающей среды. Высокий уровень электромагнитной совместимости обеспечивает устойчивость коммутатора к воздействию сильных электромагнитных помех, а пассивная система охлаждения – бесшумную работу коммутатора. Данное устройство может быть закреплено на стене, установлено на DIN-рейку или в 19-дюймовую стойку с помощью соответствующих кронштейнов (кронштейны для установки в стойку не входят в комплект поставки).
 
Защита от статического электричества 6 кВ обеспечивает устойчивость медных портов к наведенному напряжению и предотвращает повреждение коммутатора и подключенных к нему устройств.
 
Надежность и отказоустойчивость
DIS-200G-12PSW поддерживает технологию Ethernet Ring Protection Switching (ERPS, ITU-T G.8032), которая обеспечивает минимальное время восстановления работы кольца после сбоя. Для обеспечения максимальной отказоустойчивости в коммутаторе реализована схема двойного резервирования питания: к DIS-200G-12PSW можно подключить до двух независимых источников питания DC1, а также предусмотрен разъем для подключения адаптера питания AC1.
 
Auto Surveillance VLAN
Коммутатор DIS-200G-12PSW поддерживает Auto Surveillance VLAN (ASV), что делает его идеальным решением для развертывания систем видеонаблюдения. Данный функционал позволяет автоматически распознавать в общей сети оборудование для видеонаблюдения и выделять его в отдельную VLAN, внутри которой для видеотрафика будет назначен наивысший приоритет обслуживания. Поддержка Auto Surveillance VLAN обеспечивает стабильную работу видеоприложений, качественную передачу и максимальную защиту мультимедиа трафика вне зависимости от общей загруженности сети.
 
Простой поиск и устранение неисправностей
Коммутатор DIS-200G-12PSW поддерживает функцию диагностики кабеля и функцию Loopback Detection, что позволяет сетевым администраторам быстро и легко находить и устранять проблемы в сети. Функция Loopback Detection используется для определения петель и автоматического отключения порта, на котором обнаружена петля. Функция диагностики кабеля предназначена для определения состояния витой пары, а также типа неисправности кабеля.
 
Power over Ethernet
8 портов данного коммутатора поддерживают стандарт IEEE 802.3at PoE. При этом общий бюджет коммутатора может достигать 240 Вт в зависимости от мощности подключенного источника питания. Так, при подключении адаптера питания DIS-PWR180AC мощностью 180 Вт бюджет PoE составляет 140 Вт, а при подключении более мощного источника питания, например 300 Вт, бюджет PoE может достигать 240 Вт, то есть по 30 Вт на каждый порт. Контролировать задействованный бюджет PoE помогают специальные индикаторы на передней панели устройства.
1Не входит в комплект поставки.

Характеристики

Аппаратное обеспечение
Процессор
• 416 МГц
Оперативная память
• 128 МБ
Flash-память
• 32 МБ
Интерфейсы
• 10 портов 10/100/1000Base-T (8 портов с поддержкой PoE)
• 2 порта 1000Base-X SFP
• Консольный порт с разъемом RJ-45
• Релейный выход 1 А / 24 В для оповещения о сбое питания
Индикаторы
• PWR 1/2/3
• ALM
• SYS
• Link/Activity/Speed (на порт)
• Состояние PoE (на порт PoE)
• Бюджет мощности PoE
Кнопки
• Кнопка Reset
Разъем питания
• DC: клеммный блок для подключения до двух независимых источников питания1 (от 48 В до 54 В DC)
• AC: 4 pin power mini-DIN PD-40VS (для подключения адаптера питания1 со штекером PDP-40)
Корпус
• Металлический корпус (стандарт IP30)
Установка
• На DIN-рейку
Функционал
Стандарты и функции
• IEEE 802.3 10Base-T (медная витая пара)
• IEEE 802.3u 100Base-TX (медная витая пара)
• IEEE 802.3ab 1000Base-T (медная витая пара)
• IEEE 802.3z 1000Base-X
• IEEE 802.3az Energy-Efficient Ethernet
• Управление потоком IEEE 802.3x
• Автоматическое определение MDI/MDIX на всех медных портах
Производительность
Коммутационная матрица
• 24 Гбит/с
Метод коммутации
• Store-and-forward
Размер таблицы МАС-адресов
• 8K записей
Макс. скорость перенаправления 64-байтных пакетов
 
• 17,85 Mpps
Буфер пакетов
• 512 КБ
Jumbo-фрейм
• 9 600 байт
Программное обеспечение
Функции уровня 2
• Управление потоком
   - 802.3x
   - Предотвращение блокировок HOL
• IGMP Snooping
   - IGMP v1/v2
   - IGMP v3 awareness
   - Поддержка до 256 групп (совместно с MLD Snooping)
   - IGMP Snooping Querier
   - IGMP snooping Fast Leave на основе порта
• MLD Snooping
   - MLD v1
   - MLD v2 awareness
   - Поддержка до 256 групп (совместно с IGMP Snooping)
   - MLD Snooping Querier
   - MLD snooping Fast Leave на основе порта
• Link aggregation
   - 802.3ad
   - Макс. 6 групп на устройство/8 портов на группу
• Поддержка Ethernet Ring Protection Switching (ERPS, ITU-T G.8032)
• Loopback Detection
• LLDP
• Зеркалирование портов
   - Поддержка 1 группы зеркалирования
   - Режимы: One-to-One, Many-to-One
• Статистика
   - Tx Ok
   - Tx Error
   - Rx Ok
   - Rx Error
• Spanning Tree Protocol
   - 802.1D STP
   - 802.1w RSTP
   - 802.1s MSTP
VLAN
• 802.1Q Tagged VLAN
• VLAN на основе портов
• Auto Surveillance VLAN 2.0 (ASV2.0)
• Voice VLAN
• Asymmetric VLAN
• Группы VLAN
   - 128 групп VLAN
   - Макс. 4094 VLAN
• GVRP
Качество обслуживания (QoS)
• CoS на основе:
   - Порта коммутатора
   - Очередей приоритетов 802.1p
   - ToS
   - IP Precedence
• Управление полосой пропускания
   - На основе порта (входящее, с минимальным шагом до 100 Кбит/с)
• Обработка очередей
   - Strict Priority
   - Weighted Round Robin (WRR)
• 4 очереди на порт
Безопасность
• D-Link Safeguard Engine
• Сегментация трафика
• Защита от широковещательного/многоадресного/ одноадресного шторма
• SSH
• Предотвращение атак DoS
• SSL
• Port Security
OAM
• Диагностика кабеля
• Функция цифрового контроля параметров производительности трансивера DDM (Digital Diagnosics Monitoring)
AAA
• Управление доступом на основе Web (WAC)
• RADIUS
Управление
• Web-интерфейс (поддержка IPv4/IPv6)
• Интерфейс командной строки (CLI)
• SNTP
• SNMP v1/v2c/v3
• SNMP Trap
• Telnet-сервер
• Шифрование пароля
• Системный журнал
• DHCP-клиент
• TFTP-клиент
• LLDP
• D-Link Discovery Protocol (DDP)
• Поддержка нескольких версий ПО
Технология Green
• Экономия электроэнергии за счет:
   - Определения статуса соединения
   - Выключения индикаторов
   - Выключения портов
   - Использования спящего режима
Стандарты MIB/RFC
• RFC768 UDP
• RFC791 IP
• RFC792 ICMP
• RFC793 TCP
• RFC826 ARP
• RFC1213 MIB II
• RFC1493 Bridage MIB
• RFC1907 SNMPv2 MIB
• RFC2668 802.3 MAU MIB
• RFC4133 Entity MIB
• RFC4363 IEEE 802.1p MIB
• ZoneDefense MIB
• Private MIB
PoE
Стандарт PoE
• IEEE 802.3af
• IEEE 802.3at
Порты с поддержкой PoE
• Порты 1-8
Режим PoE
• Порты 1-8: режим A
Бюджет мощности PoE
• До 240 Вт (при подключении адаптера питания DIS-PWR180AC мощностью 180 Вт бюджет PoE составляет 140 Вт, а при подключении более мощного источника питания, например 300 Вт, бюджет PoE может достигать 240 Вт, макс. 30 Вт на порт PoE)
Физические параметры
Размеры (Д x Ш x В)
• 210 x 171,2 x 53 мм
Вес
• 1,76 кг
Условия эксплуатации
Питание
 
• 48-54 В DC (с возможностью подключения до двух источников питания (не входят в комплект поставки))
• Адаптер питания (не входит в комплект поставки):
   - Выход: 54 В DC
Максимальная потребляемая мощность
• 260 Вт (функция PoE включена)
• 10,8 Вт (функция PoE выключена)
Потребляемая мощность в режиме ожидания
• 7,02 Вт
Тепловыделение
• 259,85 Вт (887,16 БТЕ/час) (функция PoE включена)
• 10,79 Вт (36,85 БТЕ/час) (функция PoE выключена)
MTBF (часы)
• 156 452
Уровень шума
• 0 дБ
Защита от статического электричества
• Поддержка защиты от статического электричества до 6 кВ на медных портах (стандарт IEC61000-4-5)
Система вентиляции
• Пассивная
Температура
• Рабочая: от -40 до 75 °C
• Хранения: от -40 до 85 °C
Влажность
• При эксплуатации: от 0% до 95% без конденсата
• При хранении: от 0% до 95% без конденсата
Комплект поставки
• Коммутатор DIS-200G-12PSW
• Консольный кабель с разъемом RJ-45
• Комплект для монтажа на стену
• Комплект для установки на DIN-рейку
• Краткое руководство по установке
Дополнительное оборудование
DIS-RK200G
Комплект для монтажа коммутаторов DIS-200G в 19" стойку
Дополнительные SFP-трансиверы
DIS-S301SX
Промышленный SFP-трансивер, 1000Base-SX (Duplex LC), 850нм, многомод, до 550м, - 40°..85°C
DIS-S302SX
Промышленный SFP-трансивер, 1000Base-SX+ (Duplex LC), 1310нм, многомод, до 2км, - 40°..85°C
DIS-S310LX
Промышленный SFP-трансивер, 1000Base-LX (Duplex LC), 1310нм, одномод, до 10км, - 40°..85°C
DIS-S330LH
Промышленный SFP-трансивер, 1000Base-LH (Duplex LC), 1310нм, одномод, до 30км2, - 40°..85°C
DIS-S350LHX
Промышленный SFP-трансивер, 1000Base-LHX (Duplex LC), 1550нм, одномод, до 50км2, - 40°..85°C
DIS-S380ZX
Промышленный SFP-трансивер, 1000Base-ZX (Duplex LC), 1550нм, одномод, до 80км2, - 40°..85°C
DEM-310GT
SFP-трансивер, 1000Base-LX (Duplex LC), 1310нм, одномод, до 10км
DEM-311GT
SFP-трансивер, 1000Base-SX (Duplex LC), 850нм, многомод, до 550м
DEM-312GT2
SFP-трансивер, 1000Base-SX+ (Duplex LC), 1310нм, многомод, до 2км
Дополнительное программное обеспечение
DV-800S-LIC
Лицензия D-View 8 Standard
DV-800E-LIC
Лицензия D-View 8 Enterprise
DV-800-SE-LIC
Обновление лицензии D-View 8 Standard до версии Enterprise
Прочее
Сертификаты
• RoHS
Безопасность
• UL
EMI
• CE
• FCC
• BSMI
• C-Tick
1Не входит в комплект поставки.
2Работа на коротких расстояниях возможна только с использованием аттенюатора. Не входит в комплект поставки.

Сертификаты

Заказ

DIS-200G-12PSW/A2A
Промышленный управляемый L2 PoE-коммутатор, 10x1000Base-T, 2x1000Base-X SFP, -40..75°C
(Адаптер питания в комплект поставки не входит)
Дополнительное оборудование
DIS-RK200G
Комплект для монтажа коммутаторов DIS-200G в 19" стойку
Дополнительные SFP-трансиверы
DIS-S301SX
Промышленный SFP-трансивер, 1000Base-SX (Duplex LC), 850нм, многомод, до 550м, - 40°..85°C
DIS-S302SX
Промышленный SFP-трансивер, 1000Base-SX+ (Duplex LC), 1310нм, многомод, до 2км, - 40°..85°C
DIS-S310LX
Промышленный SFP-трансивер, 1000Base-LX (Duplex LC), 1310нм, одномод, до 10км, - 40°..85°C
DIS-S330LH
Промышленный SFP-трансивер, 1000Base-LH (Duplex LC), 1310нм, одномод, до 30км2, - 40°..85°C
DIS-S350LHX
Промышленный SFP-трансивер, 1000Base-LHX (Duplex LC), 1550нм, одномод, до 50км2, - 40°..85°C
DIS-S380ZX
Промышленный SFP-трансивер, 1000Base-ZX (Duplex LC), 1550нм, одномод, до 80км2, - 40°..85°C
DEM-310GT
SFP-трансивер, 1000Base-LX (Duplex LC), 1310нм, одномод, до 10км
DEM-311GT
SFP-трансивер, 1000Base-SX (Duplex LC), 850нм, многомод, до 550м
DEM-312GT2
SFP-трансивер, 1000Base-SX+ (Duplex LC), 1310нм, многомод, до 2км
Дополнительное программное обеспечение
DV-800S-LIC
Лицензия D-View 8 Standard
DV-800E-LIC
Лицензия D-View 8 Enterprise
DV-800-SE-LIC
Обновление лицензии D-View 8 Standard до версии Enterprise
2Работа на коротких расстояниях возможна только с использованием аттенюатора. Не входит в комплект поставки.

Изображения

DIS-200G-12PSW/A1
Вид спереди
Вид справа
Вид слева
Вид сзади
Вид сверху

Загрузки

Смотрите также